DDNET don't work after update

Issues with the DDNet client.
See the already reported problems on Github.

User avatar
Ñı©Ø
User
Posts: 1928
Joined: Sat Sep 06, 2014 5:22 pm
Location: Italy
Player profile: Ñı©Ø
Mapper profile: Ñı©Ø

DDNET don't work after update

Post by Ñı©Ø » Sat Mar 14, 2015 1:36 pm

I tryed to update ddnet to 7.3... but the update fails and now i can't open it again.
I open it with a terminal and he say me this:

Code: Select all

error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory
Help pls

User avatar
Soreu
User
Posts: 1375
Joined: Fri Aug 22, 2014 2:47 pm
Location: Poland
Player profile: Soreu
Mapper profile: Soreu
Clan: GSP

Re: DDNET don't work after update

Post by Soreu » Sat Mar 14, 2015 1:37 pm

You can just download older version and wait for ~7.3.2
Last edited by Soreu on Sat Mar 14, 2015 1:53 pm, edited 1 time in total.
„Vince te ipsum”

         :3             |     GSP Founder     Honorary iMTGmember
Graphic-guy     |     Website & Forum Team Leader (Ex)     [ToP] Leader (Dead)

Last truly active: Sun Aug 28, 2016 11:13 pm - having great DDNet in both memory and heart

User avatar
laxa
User
Posts: 226
Joined: Mon Aug 04, 2014 11:08 am
Player profile: laxa

Re: DDNET don't work after update

Post by laxa » Sat Mar 14, 2015 1:52 pm

You need to install libssl0.9.8 package, on ubuntu/debian, you can do this :

Code: Select all

apt-get install libssl0.9.8

User avatar
Meliodafu
User
Posts: 422
Joined: Sun Feb 08, 2015 12:05 pm
Player profile: Meliodafu
Mapper profile: Meliodafu

Re: DDNET don't work after update

Post by Meliodafu » Sat Mar 14, 2015 4:10 pm

Don't want to create a new topic so I just post it here:
Im randomly changing my skin, don't know why this happens.
iMTGmember
Image

User avatar
deen
Retired Administrator
Posts: 3285
Joined: Mon May 05, 2014 2:30 pm
Player profile: deen

Re: DDNET don't work after update

Post by deen » Sat Mar 14, 2015 4:11 pm

Meliodafu wrote:Don't want to create a new topic so I just post it here:
Im randomly changing my skin, don't know why this happens.
Also with 7.3.1?

User avatar
deen
Retired Administrator
Posts: 3285
Joined: Mon May 05, 2014 2:30 pm
Player profile: deen

Re: DDNET don't work after update

Post by deen » Sat Mar 14, 2015 4:32 pm

Try 7.3.2 please, should be fixed.

User avatar
Ñı©Ø
User
Posts: 1928
Joined: Sat Sep 06, 2014 5:22 pm
Location: Italy
Player profile: Ñı©Ø
Mapper profile: Ñı©Ø

Re: DDNET don't work after update

Post by Ñı©Ø » Sat Mar 14, 2015 8:31 pm

laxa wrote:You need to install libssl0.9.8 package, on ubuntu/debian, you can do this :

Code: Select all

apt-get install libssl0.9.8
Thank you! It works! YUPPY!

Nope aka Hanz
User
Posts: 8
Joined: Tue Mar 03, 2015 6:44 pm
Player profile: hanz
Mapper profile: Hanz

Re: DDNET don't work after update

Post by Nope aka Hanz » Sun Mar 15, 2015 10:49 am

Sry but i doesnt work for me.
I try to install libssl0.9.8 and it says i dont got the rights for it.

Can someone help ? ._.

User avatar
kamillentee
User
Posts: 687
Joined: Sat Jul 26, 2014 11:47 pm
Player profile: kamillentee
Clan: |*KoG*|

Re: DDNET don't work after update

Post by kamillentee » Sun Mar 15, 2015 11:11 am

Sudo

Its a way to get higher permissions. Just write it before the command where you need to get higher permissions. And then type in the password.
Last edited by kamillentee on Sun Mar 15, 2015 11:14 am, edited 1 time in total.

User avatar
imp
User
Posts: 792
Joined: Mon May 05, 2014 5:56 pm
Player profile: imp
Mapper profile: imp

Re: DDNET don't work after update

Post by imp » Sun Mar 15, 2015 11:12 am

DDnet server (localhost) doens't work for me since the latest update

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests