Search found 6 matches

by donio3d
Sat Sep 13, 2014 9:44 pm
Forum: Client Bugs
Topic: Sound bug?
Replies: 9
Views: 1117

Re: Sound bug?

Ok dude, show me how to swap the sound files ;D.

And, im doesn't hear sound when im started this topic, but new cfg helped.
by donio3d
Thu Sep 11, 2014 8:13 pm
Forum: Client Bugs
Topic: Sound bug?
Replies: 9
Views: 1117

Re: Sound bug?

This is bug with DDnet or my config - but not with graphic card, etc - on 100%. But, this is bug or not? Im hear highlight sound buts its "pop" from team chat in normal TW, its not this "piiip".. ;D.
by donio3d
Sat Sep 06, 2014 10:57 am
Forum: Client Bugs
Topic: Sound bug?
Replies: 9
Views: 1117

Re: Sound bug?

Highlight sound is quiet on DDNet Client, but on normal TW is.. Just normal, loud.

Im have sound volume turned on max. ;x.
by donio3d
Sat Aug 30, 2014 6:18 pm
Forum: Client Bugs
Topic: Sound bug?
Replies: 9
Views: 1117

Re: Sound bug?

Yes, my settings looks lite You but,
my system sound dont have any problem.

Im hear highlighted sound now but it isn't this from normal TW, im need sound from (team chat sound) to highligted.

If someone know me, im waiting for ide xD.
by donio3d
Thu Aug 28, 2014 10:28 pm
Forum: Other Problems
Topic: How to unmute all?
Replies: 1
Views: 367

How to unmute all?

Hi!

Im have next problem with client.

Standard, all players all muted, but not friends. How to unmute all?
by donio3d
Thu Aug 28, 2014 12:07 pm
Forum: Client Bugs
Topic: Sound bug?
Replies: 9
Views: 1117

Sound bug?

Hi!
Im turned the sound "higlight". And I can not hear it when someone writes "Donio3d" in the chat.

This is bug? Im really need this.

Example:
n00b: Donio3d: Hi!
After this, on normal TW im hear sound.

I'm sorry for the mistakes.