Search found 10 matches

by WeezMe
Mon Mar 11, 2019 1:02 am
Forum: Players
Topic: Looking for players ^-^
Replies: 3
Views: 344

Looking for players ^-^

Hello! So after a year or more break from teeworlds, i'm finally getting back to it. In lack of good internet i wasn't able to play until recently. I've since i could play again tried to work my way back into the game. However, i noticed quite quickly that i've become extremely rusty, aim's not sitt...
by WeezMe
Sun Nov 26, 2017 1:10 am
Forum: Server Bugs
Topic: DDnet or my internet?
Replies: 11
Views: 1215

Re: DDnet or my internet?

No matter what it is, it should be resolved soon. This problem has been here way too long now. Ger KoG servers are totally fine, while the German DDrace servers are lagging like hell ATM. Not one single person on the servers, and out of 6 i got on one server, the others wouldn't let me join.
by WeezMe
Fri Nov 24, 2017 9:29 pm
Forum: Server Bugs
Topic: DDnet or my internet?
Replies: 11
Views: 1215

Re: DDnet or my internet?

Might be. As i said, haven't tried the other servers yet. Its also not as much on the Gores servers, but sometimes it's even lagging there. Just bugs me because it's been around for a long time now. And it's kinda annoying to see a 27ping but not being able to move at all. I guess this thread won't ...
by WeezMe
Fri Nov 24, 2017 6:32 pm
Forum: Server Bugs
Topic: DDnet or my internet?
Replies: 11
Views: 1215

Re: DDnet or my internet?

Well, then it's been high for weeks honestly. Been having these problems a long time now. The only time i can play is late late late at night or very early in the morning, then it seems to be fine again. But at day/evening its at its worst. Also wondering why this hasnt been resolved yet because thi...
by WeezMe
Wed Nov 22, 2017 5:49 pm
Forum: Server Bugs
Topic: DDnet or my internet?
Replies: 11
Views: 1215

DDnet or my internet?

Whats wrong with the servers? I find myself having constant lags even though i have perfect ping. I don't mean delay only, but mainly running 5km to the right when i pressed it for a split second. Impossible to play that way. I play on the German servers, havent tried others, but this has been going...
by WeezMe
Sun Sep 24, 2017 5:34 am
Forum: Help
Topic: Short Question and Answer - Mapping
Replies: 14
Views: 6126

Re: Short Question and Answer - Mapping

Well, short question... It's been long since i mapped last time, and even theni never made a background so i don't know ANYTHING when it comes to backgrounds. I watched the tutorials etc though. I started mapping again and i've come a pretty far way already, but i wanted to make a BG to see if it lo...
by WeezMe
Tue Sep 19, 2017 8:16 am
Forum: Help
Topic: Need help with background!
Replies: 1
Views: 592

Need help with background!

Well, i've mapped for fun before - (until TW crashed one day and my saved maps were completely gone, all work gone >_>) and im kinda familiar with "everything" that comes with mapping... except the quads/background stuff. I've worked on my current map already, and it's kinda big. I've watched some t...
by WeezMe
Tue Sep 05, 2017 6:42 pm
Forum: Client Bugs
Topic: Lag whenever i cross the Start tiles.
Replies: 6
Views: 485

Re: Lag whenever i cross the Start tiles.

Will try that aswell, maybe it helps. Thanks :)
by WeezMe
Sat Sep 02, 2017 4:30 am
Forum: Client Bugs
Topic: Lag whenever i cross the Start tiles.
Replies: 6
Views: 485

Re: Lag whenever i cross the Start tiles.

When you cross the start line a demo recording is started. So if your disk is very slow (or your anti virus software is scanning the file synchronusly), it can take a bit. You can disable demo recording: Settings -> DDNet -> Save the best demo of each race. On finish line the file is finished and s...
by WeezMe
Fri Sep 01, 2017 5:56 pm
Forum: Client Bugs
Topic: Lag whenever i cross the Start tiles.
Replies: 6
Views: 485

Lag whenever i cross the Start tiles.

Hello! I think it's the first time me posting here, not sure. However, i have a problem and it gets quite irritating now since i've had it for some time. I lag, like frozen screen for 1-2 secs (not frame drops), when crossing the start line/tiles. Not quite sure if thats the case for the finish line...